RubyGems Navigation menu

valkyrie-shrine 0.5.0

Shrine storage adapter for Valkyrie

Versions:

  1. 0.5.0 - April 20, 2021 (9 ko)
  2. 0.4.0 - April 09, 2020 (9 ko)
  3. 0.3.0 - August 26, 2019 (9 ko)
  4. 0.2.0 - April 04, 2019 (9 ko)
  5. 0.1.1 - March 07, 2019 (9 ko)
Voir toutes les versions (6)

Dépendances de Runtime (3):

  • aws-sdk-s3 ~> 1
  • shrine >= 2.0, < 4.0
  • valkyrie > 1.0
  • Dépendances de Development (9):

  • actionpack >= 0
  • bixby ~> 2.0.0.pre.beta1
  • bundler ~> 2.0
  • coveralls ~> 0.8.3
  • pry >= 0
  • pry-byebug >= 0
  • rake >= 12.3.3
  • rspec ~> 3.0
  • simplecov >= 0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Brendan Quinn

    Total de contrôle SHA 256:

    6402e13d9e66b80fec3347de91c9b613d919c356813260a9d0dd463a68eff65e

    Total de téléchargements 10 344

    Pour cette version 5 028

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: