RubyGems Navigation menu

validates_timeliness-mongoid 5.0.1

ValidatesTimeliness mongoid ORM compatability.

Versions:

  1. 5.0.1 - September 23, 2021 (8.5 KB)
  2. 5.0.1.pre.1266142010 - September 23, 2021 (8.5 KB)
  3. 5.0.0 - July 02, 2021 (8.5 KB)
  4. 5.0.0.pre.994080440 - July 02, 2021 (8.5 KB)
  5. 5.0.0.pre.994066442 - July 02, 2021 (8.5 KB)
Show all versions (11 total)

Runtime Dependencies (2):

  • mongoid ~> 7.2, >= 7.2.2
  • validates_timeliness ~> 5.0
  • Development Dependencies (12):

  • bundler ~> 2.2, <= 2.2.16
  • faker ~> 2.17
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.3
  • reek ~> 6.0.4
  • rspec ~> 3.10
  • rubocop ~> 1.13.0
  • rubocop-faker ~> 1.1
  • rubocop-performance ~> 1.11, >= 1.11.1
  • rubocop-rspec ~> 2.3
  • simplecov ~> 0.21.2
  • simplecov_json_formatter ~> 0.1.3
  • Owners:

    Pushed by:

    Authors:

    • VAILLANT Jeremy

    SHA 256 checksum:

    dfa08d9ae0e2e60878eaca55f846debe846ad7cd08f7e2b5f87beabe1d063823

    Total downloads 10,819

    For this version 204

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6.0

    Links: