RubyGems Navigation menu

validates_email_format_of 1.7.2

Validate e-mail addresses against RFC 2822 and RFC 3696.

Versions:

  1. 1.7.2 - August 08, 2022 (16 KB)
  2. 1.7.1 - August 03, 2022 (16 KB)
  3. 1.7.0 - July 29, 2022 (15.5 KB)
  4. 1.6.3 - August 03, 2015 (12.5 KB)
  5. 1.6.2 - February 06, 2015 (12.5 KB)
Show all versions (18 total)

Runtime Dependencies (1):

  • i18n >= 0
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Alex Dunae, Isaac Betesh

    SHA 256 checksum:

    a7cf1647b7117c5cd8d1169d8e43f6035769686b4acddb0a22adbb003b28f3cd

    Total downloads 6,102,313

    For this version 6,066

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: