RubyGems Navigation menu

validate_email 0.1.4

Library for validating email addresses in Rails 3 models.

Versionen:

  1. 0.1.6 - July 12, 2012 (4,5 KB)
  2. 0.1.5 - November 03, 2010 (5,5 KB)
  3. 0.1.4 - September 16, 2010 (5,5 KB)
  4. 0.1.3 - September 16, 2010 (5,5 KB)
  5. 0.1.2 - September 16, 2010 (5 KB)
Zeige alle Versionen (7 total)

Runtime Abhängigkeiten (2):

  • activemodel >= 3.0
  • mail >= 2.2.5
  • Development Abhängigkeiten (4):

    Besitzer:

    Autoren:

    • Tanel Suurhans, Tarmo Lehtpuu

    SHA 256-Prüfsumme:

    52b1817390afacd45c56963b816672c07d07ffa934aa963e4fbcd1c9d39653ac

    Downloads insgesamt 2.604.844

    Für diese Version 2.302

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzs:

    k.A.

    Erforderliche Ruby-Version: None

    Links: