RubyGems Navigation menu

validate_email 0.1.3

Library for validating email addresses in Rails 3 models.

Versions:

  1. 0.1.6 - July 12, 2012 (4.5 KB)
  2. 0.1.5 - November 03, 2010 (5.5 KB)
  3. 0.1.4 - September 16, 2010 (5.5 KB)
  4. 0.1.3 - September 16, 2010 (5.5 KB)
  5. 0.1.2 - September 16, 2010 (5 KB)
Show all versions (7 total)

Runtime Dependencies (2):

  • activemodel >= 3.0
  • mail >= 2.2.5
  • Development Dependencies (4):

    Owners:

    Authors:

    • Tanel Suurhans, Tarmo Lehtpuu

    SHA 256 checksum:

    45953eb9b80578c59be2829e2298f953d55edef53f4f0f46105fbe24f196a097

    Total downloads 2,477,020

    For this version 2,122

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: