RubyGems Navigation menu

vagrant-linode 0.4.1

Enables Vagrant to manage Linode linodes

Versions:

  1. 0.4.1 - April 16, 2019 (37 KB)
  2. 0.4.0 - December 27, 2017 (36.5 KB)
  3. 0.3.0 - November 19, 2017 (34.5 KB)
  4. 0.2.8 - December 16, 2016 (36 KB)
  5. 0.2.7 - June 17, 2016 (34 KB)
Show all versions (15 total)

Runtime Dependencies (2):

linodeapi ~> 2.0.3
log4r ~> 1.1

Development Dependencies (2):

rake ~> 12.0
rspec ~> 3.5

Owners:

Authors:

  • Marques Johansson, Jonathan Leal

SHA 256 checksum:

113b51fc2d2f5f40c51a85b768bc5779bd4c19716305c0a8237b72c468f6f8ef

Total downloads 30,824

For this version 3,076

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: