RubyGems Navigation menu

utilrb 3.1.0

Utilrb is yet another Ruby toolkit, in the spirit of facets. It includes all the standard class extensions I use in other projects.

Versions:

  1. 3.1.0 - March 28, 2018 (48.5 KB)
  2. 3.0.1 - June 09, 2016 (47.5 KB)
  3. 3.0.0 - October 11, 2015 (48 KB)
  4. 3.0.0.rc1 - September 27, 2015 (48 KB)
  5. 2.1.0.rc3 - September 27, 2015 (54 KB)
Show all versions (31 total)

Runtime Dependencies (2):

  • facets >= 2.4.0
  • rake >= 0.9
  • Development Dependencies (3):

  • coveralls >= 0
  • flexmock >= 2.0.0
  • minitest >= 5.0, ~> 5.0
  • Owners:

    Authors:

    • Sylvain Joyeux

    SHA 256 checksum:

    da9d1162c7386e668fb8362fdf5142bcef32cc444fe7e8f8e79af02e476686d4

    Total downloads 136,655

    For this version 3,566

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD

    Required Ruby Version: >= 0

    Links: