RubyGems Navigation menu

uptrace 0.17.0

Uptrace Ruby exporter for OpenTelemetry

Versions:

  1. 1.0.0.rc3 - August 17, 2021 (7.5 KB)
  2. 1.0.0.rc1 - May 22, 2021 (9 KB)
  3. 0.17.0 - April 24, 2021 (9 KB)
  4. 0.16.2 - March 28, 2021 (9 KB)
  5. 0.16.1 - March 23, 2021 (9 KB)
Show all versions (14 total)

Runtime Dependencies (3):

  • msgpack ~> 1.4.2
  • opentelemetry-sdk ~> 0.17.0
  • zstd-ruby ~> 1.4.9.0
  • Development Dependencies (8):

  • bundler >= 1.17
  • minitest ~> 5.0
  • rake ~> 12.0
  • rubocop ~> 1.10.0
  • rubocop-minitest ~> 0.10.2
  • rubocop-rake ~> 0.5.1
  • yard ~> 0.9
  • yard-doctest ~> 0.1.6
  • Owners:

    Pushed by:

    Authors:

    • Uptrace Authors

    SHA 256 checksum:

    57a1ed9bf7422c4c050612db030b847212343204b8ed8e4c73c417678909ee44

    Total downloads 6,924

    For this version 631

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.5.0

    Links: