RubyGems Navigation menu

uploadcare-ruby 1.0.6

Ruby wrapper for Uploadcare service API. Full documentations on APIs can be found at https://uploadcare.com/documentation/rest/ and https://uploadcare.com/documentation/upload/

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.4.1 - April 28, 2024 (36 KB)
  2. 4.4.0 - March 09, 2024 (35 KB)
  3. 4.3.6 - November 18, 2023 (34.5 KB)
  4. 4.3.5 - September 19, 2023 (34.5 KB)
  5. 4.3.4 - May 16, 2023 (34.5 KB)
  6. 1.0.6 - January 30, 2017 (239 KB)
Show all versions (38 total)

Runtime Dependencies (4):

Development Dependencies (3):

pry >= 0
rake >= 0
rspec ~> 3

Owners:

Authors:

  • @rastyagaev (Vadim Rastyagaev), @dimituri (Dimitry Solovyov), @romanonthego (Roman Dubinin)

SHA 256 checksum:

084021856287f11c40e2ea779de7f2a1622c4c57c31ecc663633105c665ee75a

Total downloads 340,301

For this version 2,889

License:

MIT

Required Ruby Version: >= 0

New versions require MFA: true

Links: