RubyGems Navigation menu

unobtainium-multiwait 0.3.0

This gem provides a driver module for unobtainium allowing for more easily waiting for (one of) multiple elements to change state. It is based on the unobtainium-multifind gem.

Versions:

  1. 0.3.0 - April 09, 2018 (11 KB)
  2. 0.2.0 - May 11, 2016 (11.5 KB)
  3. 0.1.0 - May 09, 2016 (11.5 KB)

Runtime Dependencies (2):

Development Dependencies (7):

  • bundler ~> 1.16
  • phantomjs >= 0
  • rake ~> 11.3
  • rspec ~> 3.7
  • selenium-webdriver >= 0
  • simplecov ~> 0.16
  • yard >= 0.9.12, ~> 0.9
  • Requirements:

    Unobtainium driver implementing the Selenium API

    Owners:

    Authors:

    • Jens Finkhaeuser

    SHA 256 checksum:

    9cdd0d8854454df854cab2b8bf33e6cacf2b1f98f126bde4c0ed92b2fcbfed09

    Total downloads 309,282

    For this version 41,635

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MITNFA

    Required Ruby Version: >= 2.0

    Links: