RubyGems Navigation menu

unimidi 0.5.1

Platform independent realtime MIDI input and output for Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.1 - February 18, 2022 (10 KB)
  2. 0.5.0 - February 13, 2022 (10 KB)
  3. 0.4.8 - June 07, 2017 (12 KB)
  4. 0.4.7 - September 18, 2016 (12 KB)
  5. 0.4.6 - January 02, 2015 (12 KB)
Show all versions (110 total)

Runtime Dependencies (4):

alsa-rawmidi ~> 0.4, >= 0.4.0
ffi-coremidi ~> 0.5, >= 0.5.1
midi-jruby ~> 0.2, >= 0.2.0
midi-winmm ~> 0.1, >= 0.1.10

Development Dependencies (3):

rake ~> 13.0, >= 13.0.6
rspec ~> 3.11, >= 3.11.0
rubocop ~> 1.25, >= 1.25.1

Owners:

Pushed by:

Authors:

  • Ari Russo

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 415,535

For this version 2,707

License:

Apache-2.0

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.6

Links: