RubyGems Navigation menu

unicorn-rails 2.0.0

unicorn-rails overrides the Rack::Handler.default method to return Rack::Handler::Unicorn which will cause rack (and rails) to use unicorn by default.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.2.1 - July 12, 2016 (5.0 KB)
  2. 2.2.0 - September 04, 2014 (5.0 KB)
  3. 2.1.1 - April 28, 2014 (5.0 KB)
  4. 2.1.0 - April 28, 2014 (5.0 KB)
  5. 2.0.0 - April 17, 2014 (5.0 KB)
显示所有版本 (共 9 个)

Runtime 依赖 (2):

rack >= 0
unicorn >= 0

业主:

作者:

  • Samuel Kadolph

SHA 256 校验和:

7098d6c2db9300b92d30666b70914fea685691f9c69227b64f1ae816d89804df

下载总量 8,378,379

这个版本 5,368

许可:

需要的 Ruby 版本: >= 1.8.7

链接: