RubyGems Navigation menu

uncruft 0.5.0

A library to assist with clearing out Rails deprecation warnings and upgrading Rails versions

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.5.0 - June 25, 2024 (9.0 KB)
  2. 0.4.0 - January 02, 2024 (9.0 KB)
  3. 0.3.4 - October 09, 2023 (9.0 KB)
  4. 0.3.3 - April 27, 2023 (9.0 KB)
  5. 0.3.2 - April 27, 2023 (8.5 KB)
显示所有版本 (共 12 个)

Runtime 依赖 (1):

railties >= 6.1.0

业主:

推送:

作者:

  • Nathan Griffith, Chris Zega

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 188,498

这个版本 7,916

许可:

MIT

需要的 Ruby 版本: >= 3.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: