RubyGems Navigation menu

twttr 0.0.4

Modular Twitter API interface, initially targeting Twitter API v2

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.1.0 - April 24, 2024 (7,5 KB)
  2. 0.0.7 - July 05, 2022 (7,5 KB)
  3. 0.0.6 - July 05, 2022 (7,5 KB)
  4. 0.0.5 - January 17, 2022 (7,5 KB)
  5. 0.0.4 - January 17, 2022 (7,5 KB)
Toon alle versies (8 totaal)

Runtime afhankelijkheden (2):

oauth ~> 0.5.8
uri-query_params ~> 0.7.2

Eigenaren:

Pushed by:

Authors:

  • Roberto Decurnex

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 11.435

Voor deze versie 953

Licentie:

MIT

Required Ruby Version: >= 2.7

New versions require MFA: true

Version published with MFA: true

Links: