RubyGems Navigation menu

twitter 4.6.1

A Ruby interface to the Twitter API.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 8.1.0 - April 30, 2024 (76 KB)
  2. 8.0.1 - September 20, 2023 (76 KB)
  3. 8.0.0 - April 30, 2023 (76 KB)
  4. 8.0.0.rc.1 - March 08, 2023 (76 KB)
  5. 7.0.0 - February 12, 2020 (76 KB)
  6. 4.6.1 - March 14, 2013 (488 KB)
Show all versions (194 total)

Runtime Dependencies (3):

faraday < 0.10, ~> 0.8
multi_json ~> 1.0
simple_oauth ~> 0.2

Development Dependencies (1):

bundler ~> 1.0

Owners:

Authors:

  • John Nunemaker, Wynn Netherland, Erik Michaels-Ober, Steve Richert, Steve Agalloco

SHA 256 checksum:

c0d6630b71582f96f2b38a14446b841413863dfad66d5bdbeae4d9e028e06e80

Total downloads 22,570,477

For this version 15,622

License:

MIT

Required Ruby Version: None

New versions require MFA: true

Required Rubygems Version: >= 1.3.6

Links: