RubyGems Navigation menu

twitter-multi 0.9.8.3

wrapper for the twitter api using multi_json

Versions:

  1. 0.9.8.3 - September 02, 2010 (128 KB)
  2. 0.9.8.2 - August 19, 2010 (128 KB)
  3. 0.9.8.1 - July 26, 2010 (128 KB)
Show all versions (4 total)

Runtime Dependencies (4):

  • hashie ~> 0.4.0
  • httparty ~> 0.6.0
  • multi_json ~> 0.0.4
  • oauth ~> 0.4.1
  • Development Dependencies (5):

  • fakeweb ~> 1.3.0
  • jnunemaker-matchy ~> 0.4.0
  • mocha ~> 0.9.0
  • redgreen ~> 1.2.2
  • shoulda ~> 2.11.0
  • Owners:

    Authors:

    • John Nunemaker, Wynn Netherland, Michael Rykov

    SHA 256 checksum:

    d2c7ce2371303e5532f0cdb85d9bc81c21b3bc08dc9657e49c4683eb27b85a1c

    Total downloads 7,162

    For this version 2,938

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: