RubyGems Navigation menu

twee2 0.5.0

Designed for those who preferred the Twee (for Twine 1) approach to source management, because the command-line is awesome, but who want to take advantage of the new features in Twine 2. Note that this is NOT a Twine 1 to Twine 2 converter, although parts of its functionality go some way to achieving this goal.

Versions:

  1. 0.5.0 - July 25, 2016 (1.11 MB)
  2. 0.4.2 - October 19, 2015 (1.02 MB)
  3. 0.4.1 - October 08, 2015 (1.02 MB)
  4. 0.3.3 - August 25, 2015 (267 KB)
  5. 0.3.2 - August 25, 2015 (267 KB)
Show all versions (9 total)

Runtime Dependencies (12):

  • builder >= 3.2.2, ~> 3.2
  • bundler ~> 1.6
  • coffee-script >= 2.4.1, ~> 2.4
  • coffee-script-source >= 1.9.1.1, ~> 1.9
  • execjs >= 2.6.0, ~> 2.6
  • filewatcher >= 0.5.2, ~> 0.5
  • haml >= 4.0.7, ~> 4.0
  • nokogiri >= 1.6.6.2, ~> 1.6
  • sass >= 3.2.19, ~> 3.2
  • thor >= 0.19.1, ~> 0.19
  • tilt >= 2.0.1, ~> 2.0
  • trollop >= 2.1.2, ~> 2.1
  • Development Dependencies (2):

  • middleman >= 3.4.0
  • rake ~> 10
  • Owners:

    Authors:

    • Dan Q

    SHA 256 checksum:

    e36e4fe633227d00e37b076354d27685d5c9e76d6a225103cbbc3e4aef486742

    Total downloads 11,384

    For this version 3,741

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-2.0

    Required Ruby Version: ~> 2

    Links: