RubyGems Navigation menu

tty-pager 0.14.0

A cross-platform terminal pager that works on all major Ruby interpreters.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.14.0 - October 15, 2020 (14.0 KB)
  2. 0.13.0 - May 30, 2020 (14.0 KB)
  3. 0.12.1 - March 16, 2019 (14.0 KB)
  4. 0.12.0 - December 09, 2018 (14.0 KB)
  5. 0.11.0 - January 11, 2018 (16.0 KB)
显示所有版本 (共 16 个)

Runtime 依赖 (2):

strings ~> 0.2.0
tty-screen ~> 0.8

Development 依赖 (2):

rake >= 0
rspec >= 3.0

业主:

推送:

作者:

  • Piotr Murach

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 4,291,144

这个版本 1,660,457

许可:

MIT

需要的 Ruby 版本: >= 2.0.0

链接: