RubyGems Navigation menu

tty-color-cli 0.3.0

A command-line tool for terminal color capabilities detection

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.0 - August 09, 2020 (7 KB)
  2. 0.2.0 - December 27, 2016 (8.5 KB)
  3. 0.1.0 - March 05, 2016 (8 KB)

Runtime Dependencies (1):

tty-color ~> 0.5

Development Dependencies (3):

kramdown >= 1.17
rake >= 0
rspec >= 3.0

Owners:

Pushed by:

Authors:

  • Piotr Murach

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 6,600

For this version 1,768

License:

MIT

Required Ruby Version: >= 2.0.0

Links: