RubyGems Navigation menu

truemail 1.7.1

Configurable framework agnostic plain Ruby email validator. Verify email via Regex, DNS and SMTP.

版本列表:

  1. 1.7.1 - May 10, 2020 (31.5 KB)
  2. 1.7.0 - May 09, 2020 (31.0 KB)
  3. 1.6.1 - March 23, 2020 (30.5 KB)
  4. 1.6.0 - February 01, 2020 (30.5 KB)
  5. 1.5.1 - January 20, 2020 (30.0 KB)
显示所有 (29 个版本)

Runtime 依赖关系 (1):

  • simpleidn ~> 0.1.1
  • Development 依赖关系 (15):

  • bundler ~> 1.16
  • bundler-audit ~> 0.6.1
  • fasterer ~> 0.8.3
  • ffaker ~> 2.14
  • json_matchers ~> 0.11.1
  • overcommit ~> 0.53.0
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.1
  • reek ~> 6.0
  • rspec ~> 3.9
  • rubocop ~> 0.79.0
  • rubocop-performance ~> 1.5, >= 1.5.2
  • rubocop-rspec ~> 1.39
  • simplecov ~> 0.17.1
  • truemail-rspec ~> 0.1.2
  • 所有者:

    Pushed by:

    作者:

    • Vladislav Trotsenko

    SHA 256 checksum:

    825a400fd1b6dd3417dbd5468477976905c3b97bcc8b5176721318601cd8565f

    下载总次数 28,804

    这个版本 2,283

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.5.0

    相关链接: