RubyGems Navigation menu

truemail-rspec 0.6.0

Truemail RSpec helpers

Versions:

  1. 0.6.0 - May 13, 2021 (20 ko)
  2. 0.5.0 - May 05, 2021 (19 ko)
  3. 0.4.0 - February 24, 2021 (19 ko)
  4. 0.3.3 - December 06, 2020 (18,5 ko)
  5. 0.3.2 - December 06, 2020 (18,5 ko)
Voir toutes les versions (13)

Dépendances de Runtime (3):

  • faker ~> 2.17
  • rspec ~> 3.10
  • truemail >= 2.4
  • Dépendances de Development (13):

  • bundler ~> 2.2, >= 2.2.17
  • bundler-audit ~> 0.8.0
  • faker ~> 2.17
  • fasterer ~> 0.9.0
  • overcommit ~> 0.57.0
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.3
  • reek ~> 6.0, >= 6.0.4
  • rspec ~> 3.10
  • rubocop ~> 1.14
  • rubocop-performance ~> 1.11, >= 1.11.3
  • rubocop-rspec ~> 2.3
  • simplecov ~> 0.17.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Vladislav Trotsenko

    Total de contrôle SHA 256:

    b9df4fd3790b04f8cb77a385d271c707a013e1f673c5b675fa23984f075a575c

    Total de téléchargements 5 027

    Pour cette version 245

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5.0

    Liens: