RubyGems Navigation menu

travis-client 3.0.0

Ruby client library for Travis CI API v3

Versions:

  1. 3.0.0 - April 04, 2017 (38 KB)
  2. 0.1.0 - January 13, 2012 (15 KB)

Runtime Dependencies (2):

  • addressable ~> 2.5
  • http ~> 2.1
  • Development Dependencies (2):

  • rspec ~> 3.5
  • simplecov ~> 0.12
  • Owners:

    Authors:

    • Travis CI GmbH

    SHA 256 checksum:

    18295279eb4e4053ddc5e89d21bad800d042ef55dce2f0c5726e75ae05b11dd9

    Total downloads 3,350

    For this version 911

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: