RubyGems Navigation menu

translate-rails3 0.4.0

This plugin provides a web interface for translating Rails I18n texts (requires Rails 3.0 or higher) from one locale to another. The plugin has been tested only with the simple I18n backend that ships with Rails. I18n texts are read from and written to YAML files under config/locales. This gem is a fork of https://github.com/romanbsd/translate. From the original https://github.com/mynewsdesk/translate which also includes work from this fork: https://github.com/milann/translate

版本列表:

  1. 0.4.0 - January 15, 2015 (24.0 KB)
  2. 0.2.3 - January 22, 2012 (22.0 KB)
  3. 0.2.2 - January 16, 2012 (22.0 KB)
  4. 0.2.0 - December 16, 2011 (22.0 KB)
  5. 0.1.2 - November 23, 2011 (21.5 KB)
显示所有 (7 个版本)

Runtime 依赖关系 (1):

  • ya2yaml ~> 0.30
  • 所有者:

    作者:

    • Peter Marklund, Milan Novota, Roman Shterenzon, Garth Smedley

    SHA 256 checksum:

    b6d45d158dc1afb169ba41480df5abd93cf87e1c233dfd8740fac5fce0cdda77

    下载总次数 41,245

    这个版本 15,095

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本: >= 0

    相关链接: