RubyGems Navigation menu

transifex-ruby 0.1.0

Ruby client library for Transifex API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.0 - December 21, 2021 (10.5 KB)
  2. 0.0.6 - December 21, 2021 (10.5 KB)
  3. 0.0.5 - December 23, 2016 (10.5 KB)
  4. 0.0.4 - February 27, 2015 (10.5 KB)

Runtime Dependencies (3):

faraday >= 1, < 2
hashie >= 1.2.0

Development Dependencies (6):

bundler >= 1.3
pry >= 0
rake >= 0
rspec ~> 3.5
webmock >= 0

Owners:

Pushed by:

Authors:

  • Toru Maesaka, Jason Barnabe

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 7,282

For this version 1,531

License:

MIT

Required Ruby Version: >= 0

Links: