RubyGems Navigation menu

train-winrm 0.2.13

Allows applictaions using Train to speak to Windows using Remote Management; handles authentication, cacheing, and SDK dependency management.

Versions:

  1. 0.2.13 - February 25, 2022 (13,5 ko)
  2. 0.2.12 - January 29, 2021 (13,5 ko)
  3. 0.2.11 - September 30, 2020 (13,5 ko)
  4. 0.2.6 - December 31, 2019 (12,5 ko)
  5. 0.2.5 - September 25, 2019 (12,5 ko)
Voir toutes les versions (8)

Dépendances de Runtime (3):

  • winrm >= 2.3.6, < 3.0
  • winrm-elevated ~> 1.2.2
  • winrm-fs ~> 1.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Chef InSpec Team

    Total de contrôle SHA 256:

    ab0bae0366c2e200d8c84492863d2098b299e6794566156b05e03179208f0a1e

    Total de téléchargements 3 317 832

    Pour cette version 410 377

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: