RubyGems Navigation menu

train-winrm 0.1.0

Allows applictaions using Train to speak to Windows using Remote Management; handles authentication, cacheing, and SDK dependency management.

Versiones:

  1. 0.2.12 - January 29, 2021 (10 KB)
  2. 0.2.11 - September 30, 2020 (10 KB)
  3. 0.2.6 - December 31, 2019 (10 KB)
  4. 0.2.5 - September 25, 2019 (10 KB)
  5. 0.2.4 - September 04, 2019 (10 KB)
  6. 0.1.0 - May 09, 2019 (10 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (3):

  • train ~> 2.0
  • winrm ~> 2.0
  • winrm-fs ~> 1.0
  • Propietarios:

    Autores:

    • Chef InSpec Team

    SHA 256 checksum:

    9a22b61763f7a0b7ecfe304a2be8bf49ae67982226da6d2697050a664df7ce30

    Total de descargas 2.365.171

    Para esta versión 1.160

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: