RubyGems Navigation menu

tolken 0.3.3

Tolken's API is more verbose than most similar gems. The idea is that you should be aware of when you're dealing with translatable fields and what language you're interested in in any given moment. In tolken a translatable field is just a Ruby hash which makes it easy to reason about.

Versions:

  1. 0.3.3 - September 12, 2019 (16 KB)
  2. 0.3.2 - August 10, 2018 (16.5 KB)
  3. 0.3.1 - August 10, 2018 (16.5 KB)
  4. 0.3.0 - August 10, 2018 (16.5 KB)
  5. 0.2.0 - August 09, 2018 (16.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

rails ~> 5.2

Development Dependencies (10):

bundler >= 0
pg >= 0
pry >= 0
rake >= 0
rspec >= 0
rubocop = 0.68.1
simplecov >= 0
with_model >= 0

Owners:

Pushed by:

Authors:

  • Nicklas Ramhöj, Julia Friberg

SHA 256 checksum:

58d7b2d8b6f90389554c3c0625faac02ac6e2bec5b1624c1f66760246d23cf66

Total downloads 8,407

For this version 2,065

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: