RubyGems Navigation menu

to_octopress 1.0.1

A simple gem for generating octopress markdown files from PostgreSQL database. Useful for migrating your blogging system to octopress from other platforms (e.g Rails)

Versies:

  1. 1.0.1 - March 02, 2015 (40 KB)
  2. 1.0.0 - March 02, 2015 (40 KB)
Toon alle versies (3 totaal)

Runtime afhankelijkheden (3):

Development afhankelijkheden (2):

  • bundler ~> 1.5
  • rake >= 0
  • Eigenaren:

    Authors:

    • yunrui zhang

    SHA 256 checksum:

    89bf731704ba30d50a55938a91955450b5bc3139b22f07f9b597ee28f99a11ff

    Total downloads 2.690

    Voor deze versie 1.677

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: