RubyGems Navigation menu

test-unit-rails 5.0.5

Rails supports Test::Unit bundled in Ruby 1.8 and MiniTest but doesn't support test-unit 2. Rails with test-unit 2 works but is not fully worked.

Versions:

  1. 6.1.0 - January 13, 2021 (18 ko)
  2. 6.0.0 - July 11, 2019 (18 ko)
  3. 5.2.2 - August 20, 2018 (17,5 ko)
  4. 5.2.1 - August 10, 2018 (17,5 ko)
  5. 5.1.3 - July 28, 2017 (17 ko)
  6. 5.0.5 - December 20, 2016 (17 ko)
Voir toutes les versions (17)

Dépendances de Runtime (6):

Dépendances de Development (5):

Propriétaires:

Auteurs:

  • Kouhei Sutou

Total de contrôle SHA 256:

18ed578ce59d1a1bee7a4a85b5ad864a4c487139df15f649e1649d9e1b2c4c1b

Total de téléchargements 113 679

Pour cette version 21 144

Gemfile:
= Copier Copié!

installation:
=

License:

LGPLv2 or later

Version de Ruby requise: >= 0

Liens: