RubyGems Navigation menu

test-unit-rails 5.0.4

Rails supports Test::Unit bundled in Ruby 1.8 and MiniTest but doesn't support test-unit 2. Rails with test-unit 2 works but is not fully worked.

Versiones:

  1. 6.1.0 - January 13, 2021 (20 KB)
  2. 6.0.0 - July 11, 2019 (20 KB)
  3. 5.2.2 - August 20, 2018 (20 KB)
  4. 5.2.1 - August 10, 2018 (20 KB)
  5. 5.1.3 - July 28, 2017 (20 KB)
  6. 5.0.4 - December 20, 2016 (20 KB)
Mostrar todas las versiones (17 total)

dependencias de Runtime (6):

dependencias de Development (5):

Propietarios:

Autores:

  • Kouhei Sutou

SHA 256 checksum:

43c634578b09af6da504caeb8103aa355f9e27dc9d03463c6766f62883f50b50

Total de descargas 113.784

Para esta versión 822

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

LGPLv2 or later

Versión de Ruby requerida: >= 0

Enlace: