RubyGems Navigation menu

test-tracer 1.2.1

OpenTracing compatible Tracer implementation to be used in tests in Ruby

Versions:

  1. 1.2.1 - September 08, 2017 (14 ko)
  2. 1.2.0 - September 02, 2017 (14 ko)
  3. 1.1.4 - August 31, 2017 (14 ko)
  4. 1.1.3 - August 30, 2017 (13,5 ko)
  5. 1.1.2 - August 30, 2017 (13,5 ko)
Voir toutes les versions (8)

Dépendances de Runtime (1):

  • opentracing ~> 0.3.1
  • Dépendances de Development (3):

  • bundler ~> 1.15
  • rake ~> 10.0
  • rspec ~> 3.0
  • Propriétaires:

    Auteurs:

    • iaintshine

    Total de contrôle SHA 256:

    e1ff314efbd076ecc0257d1e01167edfd8d478e1e2bd1355d24f2ea2bd1bd651

    Total de téléchargements 11 741

    Pour cette version 2 220

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.2.0

    Liens: