RubyGems Navigation menu

term-ansicolor 1.8.0

This library uses ANSI escape sequences to control the attributes of terminal output

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.8.0 - April 13, 2024 (44 KB)
  2. 1.7.2 - March 15, 2024 (43,5 KB)
  3. 1.7.1 - January 18, 2019 (43,5 KB)
  4. 1.7.0 - November 02, 2018 (43,5 KB)
  5. 1.6.0 - April 13, 2017 (42 KB)
Zeige alle Versionen (29 total)

Runtime Abhängigkeiten (1):

tins ~> 1.0

Development Abhängigkeiten (4):

gem_hadar ~> 1.15.0
simplecov >= 0
test-unit >= 0
utils >= 0

Besitzer:

Pushed by:

Autoren:

  • Florian Frank

SHA 256-Prüfsumme:

2395cd3ba5ab583a70a4a71764dca892977cea35506d5d2dc66ee2a68b019d2e

Downloads insgesamt 69.758.600

Für diese Version 258.763

Lizenz:

Apache-2.0

Erforderliche Ruby-Version: >= 0

Links: