RubyGems Navigation menu

term-ansicolor 1.7.0

This library uses ANSI escape sequences to control the attributes of terminal output

Versions:

  1. 1.7.1 - January 18, 2019 (43.5 KB)
  2. 1.7.0 - November 02, 2018 (43.5 KB)
  3. 1.6.0 - April 13, 2017 (42 KB)
  4. 1.5.0 - March 28, 2017 (872 KB)
  5. 1.4.1 - March 24, 2017 (870 KB)
Show all versions (27 total)

Runtime Dependencies (1):

  • tins ~> 1.0
  • Development Dependencies (3):

    Owners:

    Authors:

    • Florian Frank

    SHA 256 checksum:

    cdc423682d6213d37021564085e41329d9f9576e5aaa99d34060d6d49e5a301d

    Total downloads 41,521,568

    For this version 6,865,016

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.0

    Links: