RubyGems Navigation menu

term-ansicolor 1.4.1

This library uses ANSI escape sequences to control the attributes of terminal output

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.8.0 - April 13, 2024 (44 ko)
  2. 1.7.2 - March 15, 2024 (43,5 ko)
  3. 1.7.1 - January 18, 2019 (43,5 ko)
  4. 1.7.0 - November 02, 2018 (43,5 ko)
  5. 1.6.0 - April 13, 2017 (42 ko)
  6. 1.4.1 - March 24, 2017 (870 ko)
Voir toutes les versions (29)

Dépendances de Runtime (1):

tins ~> 1.0

Dépendances de Development (3):

gem_hadar ~> 1.9.1
simplecov >= 0

Propriétaires:

Auteurs:

  • Florian Frank

Total de contrôle SHA 256:

cc6a262ce123277f8e8a6629579c6bc065a9ca348f829a32c1655f5f6c5a9057

Total de téléchargements 68 883 283

Pour cette version 22 566

License:

GPL-2

Version de Ruby requise: >= 2.0

Liens: