RubyGems Navigation menu

term-ansicolor 1.4.0

This library uses ANSI escape sequences to control the attributes of terminal output

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.9.0 - June 18, 2024 (45,5 ko)
  2. 1.8.0 - April 13, 2024 (44 ko)
  3. 1.7.2 - March 15, 2024 (43,5 ko)
  4. 1.7.1 - January 18, 2019 (43,5 ko)
  5. 1.7.0 - November 02, 2018 (43,5 ko)
  6. 1.4.0 - September 27, 2016 (870 ko)
Voir toutes les versions (30)

Dépendances de Runtime (1):

tins ~> 1.0

Dépendances de Development (3):

gem_hadar ~> 1.8.0
simplecov >= 0

Propriétaires:

Auteurs:

  • Florian Frank

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 70 035 608

Pour cette version 1 207 256

License:

GPL-2

Version de Ruby requise: >= 2.0

Liens: