RubyGems Navigation menu

switchman-inst-jobs 4.0.13

Switchman and Instructure Jobs compatibility gem.

Versions:

  1. 4.0.13 - October 17, 2022 (24.5 KB)
  2. 4.0.12 - September 21, 2022 (24.5 KB)
  3. 4.0.10 - September 01, 2022 (24 KB)
  4. 4.0.9 - July 29, 2022 (23.5 KB)
  5. 4.0.8 - July 05, 2022 (23.5 KB)
Show all versions (59 total)

Runtime Dependencies (4):

inst-jobs >= 2.4.9, < 4.0
parallel >= 1.19
railties >= 6.1, < 7.1
switchman ~> 3.1

Development Dependencies (15):

appraisal ~> 2.3.0
bundler >= 0
byebug >= 0
diplomat ~> 2.5.1
pg ~> 1.0
pry ~> 0
rake ~> 13
rspec ~> 3.10
rspec-rails ~> 5.0
rubocop ~> 1.15
rubocop-rails ~> 2.10
rubocop-rake ~> 0.6
rubocop-rspec ~> 2.4
simplecov ~> 0.21

Owners:

Pushed by:

Authors:

  • Bryan Petty

SHA 256 checksum:

2127c94bd1157304bd316cb3bbdedcd839c0c432e34b4b4cd6dc5940fcfff1be

Total downloads 531,423

For this version 3,145

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.7

New versions require MFA: true

Version published with MFA: true

Links: