RubyGems Navigation menu

swineherd 0.0.6

Swineherd is for running scripts and workflows on filesystems.

Versions:

  1. 0.0.6 - October 06, 2011 (27 KB)
  2. 0.0.4 - June 22, 2011 (27.5 KB)
  3. 0.0.2 - June 01, 2011 (27 KB)
  4. 0.0.1 - April 20, 2011 (26.5 KB)
Show all versions (5 total)

Runtime Dependencies (4):

erubis >= 0
gorillib >= 0
right_aws >= 0

Development Dependencies (3):

jeweler ~> 1.5.2
rcov >= 0
yard ~> 0.6.0

Owners:

Authors:

  • Jacob Perkins, Infochimps

SHA 256 checksum:

33a547f2f57e14b9809259476b8fa0b310434f17fcfa1ec3f89c6c4667347000

Total downloads 16,877

For this version 8,251

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: