RubyGems Navigation menu

superintendent 0.0.1

Middlewares to aid in building powerful JSON API applications.

Versions:

  1. 0.0.1 - August 09, 2016 (8.5 KB)

Runtime Dependencies (4):

  • actionpack < 5.1, >= 5.0.0.beta1
  • activesupport < 5.1, >= 5.0.0.beta1
  • json-schema ~> 2.5
  • rack < 3.0, >= 2.0.0.alpha
  • Development Dependencies (7):

  • bundler ~> 1.10
  • minitest ~> 5.8
  • minitest-reporters >= 0
  • mocha ~> 1.1
  • pry-byebug >= 0
  • rake < 12.0, >= 10.4
  • simplecov ~> 0.10
  • Owners:

    Authors:

    • Ben Mills

    SHA 256 checksum:

    9ccf0c499d1e82b4657a2dd17c2bf5f291148ce6ea27dfc3a7664df762afe286

    Total downloads 4,301

    For this version 4,301

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: