RubyGems Navigation menu

subaltern 1.0.0

an interpreter of a subset of Ruby, written in Ruby

Versions:

  1. 1.0.0 - February 04, 2012 (14.5 KB)

Runtime Dependencies (1):

  • ruby_parser >= 2.0.6
  • Development Dependencies (1):

  • rspec >= 0
  • Owners:

    Authors:

    • John Mettraux

    SHA 256 checksum:

    c58dd6b0306ee1fed7595d9b26e82a1c4e99f5e847a5509326de960cb488723d

    Total downloads 2,596

    For this version 2,596

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: