RubyGems Navigation menu

stub_env 1.0.3

RSpec helper for stubbing ENV values

Versions:

  1. 1.0.4 - August 20, 2015 (7.5 KB)
  2. 1.0.3 - June 29, 2015 (7.5 KB)
  3. 1.0.2 - April 15, 2015 (7.5 KB)
  4. 1.0.1 - March 12, 2015 (7 KB)
  5. 1.0.0 - February 04, 2015 (7 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • rspec < 4.0, >= 2.0
  • Development Dependencies (2):

  • bundler ~> 1.0
  • rake ~> 10.0
  • Owners:

    Authors:

    • Liam Bennett

    SHA 256 checksum:

    fac603d59b0be09056b6208fbe71544b24373f0f9108c30d888eff4ab99a0718

    Total downloads 237,141

    For this version 4,375

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: