RubyGems Navigation menu

strong_migrations 1.6.3

Catch unsafe migrations in development

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.6.3 - September 20, 2023 (28 KB)
  2. 1.6.2 - September 13, 2023 (27.5 KB)
  3. 1.6.1 - August 09, 2023 (27.5 KB)
  4. 1.6.0 - July 22, 2023 (27.5 KB)
  5. 1.5.0 - July 02, 2023 (27 KB)
Show all versions (57 total)

Runtime Dependencies (1):

activerecord >= 5.2

Owners:

Pushed by:

Authors:

  • Andrew Kane, Bob Remeika, David Waller

SHA 256 checksum:

f0b84dcb58e95e296e85b9d537e75d6d4171d43257d4c5263d4437fe2d973849

Total downloads 33,654,754

For this version 64,091

License:

MIT

Required Ruby Version: >= 2.6

Links: