RubyGems Navigation menu

stormpath-sdk 1.7.0

Stormpath SDK used to interact with the Stormpath REST API

Versions:

  1. 1.7.0 - February 09, 2017 (88 KB)
  2. 1.6.0 - January 26, 2017 (84.5 KB)
  3. 1.5.0 - January 24, 2017 (84 KB)
  4. 1.4.0 - November 22, 2016 (81.5 KB)
  5. 1.3.1 - November 07, 2016 (76 KB)
Show all versions (30 total)

Runtime Dependencies (8):

Development Dependencies (13):

  • fivemat ~> 1.3.2
  • guard-rspec ~> 4.2.10
  • listen ~> 3.0.6
  • memcached ~> 1.8.0
  • pry ~> 0.9.12.1
  • rack ~> 1.4.1
  • rake ~> 0.9.2
  • redis ~> 3.0.4
  • rspec ~> 3.0.0
  • simplecov ~> 0.7.1
  • timecop ~> 0.6.1
  • vcr ~> 2.9.2
  • webmock ~> 1.17.4
  • Owners:

    Authors:

    • Stormpath, Inc, Elder Crisostomo

    SHA 256 checksum:

    7cc909d210545880ba65af357671db589c81f9c737ada682e30f571ffbf42c03

    Total downloads 60,527

    For this version 1,497

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: