RubyGems Navigation menu

stormforge 0.8.1

stormforge-ruby is ruby the client library for the StormForger load test service

Versions:

  1. 0.8.1 - April 03, 2014 (24 KB)
  2. 0.8.0 - March 26, 2014 (24 KB)
  3. 0.7.0 - March 14, 2014 (24 KB)
  4. 0.6.0 - February 07, 2014 (24 KB)

Runtime Dependencies (6):

activemodel >= 3.2.9
activesupport >= 3.2.9
faraday ~> 0.8.8
json >= 0
thor >= 0

Development Dependencies (12):

fuubar >= 0
guard ~> 1.8.0
rake >= 0
rb-fsevent >= 0
rspec ~> 2.14.1
shoulda-matchers ~> 2.4.0
simplecov ~> 0.7.1
wirble >= 0

Owners:

Authors:

  • Sebastian Cohnen

SHA 256 checksum:

57b26895ed5f7e6f8daacf20e377a9519181a0e1de1635b530013190241ce578

Total downloads 9,535

For this version 3,097

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 1.9.3

Links: