RubyGems Navigation menu

steam-condenser 1.3.11

A multi-language library for querying the Steam Community, Source, GoldSrc servers and Steam master servers

Versions:

  1. 1.3.11 - March 19, 2015 (89 KB)
  2. 1.3.10 - January 04, 2015 (4.33 MB)
  3. 1.3.9 - July 22, 2014 (1.45 MB)
  4. 1.3.8.1 - December 31, 2013 (497 KB)
  5. 1.3.8 - October 27, 2013 (3.38 MB)
Show all versions (33 total)

Runtime Dependencies (2):

Development Dependencies (5):

  • mocha ~> 0.13.0
  • rake ~> 10.0.1
  • shoulda-context ~> 1.1.1
  • test-unit ~> 3.0
  • yard ~> 0.8.0
  • Owners:

    Authors:

    • Sebastian Staudt

    SHA 256 checksum:

    9377bb0d937c8113ab241494d0fcf812100cb01bb17f8375e314179e17cbdf9e

    Total downloads 80,575

    For this version 24,111

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD

    Required Ruby Version: >= 1.8.7

    Links: