RubyGems Navigation menu

standard-sorbet 0.0.2

Standard Ruby Plugin providing configuration for rubocop-sorbet

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.2 - July 07, 2023 (8 KB)
  2. 0.0.1 - July 07, 2023 (8 KB)

Runtime Dependencies (2):

lint_roller ~> 1.1
rubocop-sorbet ~> 0.7.0

Owners:

Pushed by:

Authors:

  • Justin Searls, Max VelDink

SHA 256 checksum:

50c38136964737cc187fed4b9c57d0b2ca4ffb4fdcbc82ad350c43a1d6751dc7

Total downloads 2,294

For this version 2,057

License:

MIT

Required Ruby Version: >= 2.7.0

Links: