RubyGems Navigation menu

sqlite3 1.4.1

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Versions:

  1. 1.5.2 - October 01, 2022 (2.99 MB)
  2. 1.5.2 - October 01, 2022 x86_64-linux (2.74 MB)
  3. 1.5.2 - October 01, 2022 x86_64-darwin (3.41 MB)
  4. 1.5.2 - October 01, 2022 x86-linux (2.96 MB)
  5. 1.5.2 - October 01, 2022 x64-mingw32 (1.85 MB)
  6. 1.4.1 - April 29, 2019 (68.5 KB)
Show all versions (101 total)

Development Dependencies (8):

Owners:

Authors:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256 checksum:

2491f5af05d6f9456135c1c54547170f07fa2e732d772b4d757168ce961d20ed

Total downloads 103,568,715

For this version 3,342,769

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD-3-Clause

Required Ruby Version: >= 1.8.7

New versions require MFA: true

Required Rubygems Version: >= 1.3.5

Links: