RubyGems Navigation menu

sqlite3-ruby 1.3.1

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is NOT compatible with SQLite 2.x.

Versions:

  1. 1.3.3 - January 16, 2011 (7,5 ko)
  2. 1.3.3.beta.1 - January 14, 2011 (3,5 ko)
  3. 1.3.2 - October 30, 2010 (54,5 ko)
  4. 1.3.2 - October 30, 2010 x86-mingw32 (72,5 ko)
  5. 1.3.2 - October 30, 2010 x86-mswin32-60 (72,5 ko)
  6. 1.3.1 - July 10, 2010 (52 ko)
Voir toutes les versions (40)

Dépendances de Development (3):

  • hoe >= 2.6.0
  • rake-compiler ~> 0.7.0
  • rubyforge >= 2.0.4
  • Propriétaires:

    Auteurs:

    • Jamis Buck, Luis Lavena, Aaron Patterson

    Total de contrôle SHA 256:

    386d0016ffd4cfd68b7b2a34574a77e3187f95c5a08fe26b4840b56f9f44919d

    Total de téléchargements 3 765 435

    Pour cette version 566 161

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: None

    Required Rubygems Version: >= 1.3.5

    Liens: