RubyGems Navigation menu

sproutcore 1.6.0.1

SproutCore is a platform for building native look-and-feel applications on the web. This Ruby library includes a copy of the SproutCore JavaScript framework as well as a Ruby-based build system called Abbot.

Versions:

  1. 1.11.0 - January 28, 2015 (7.22 MB)
  2. 1.11.0.rc3 - January 08, 2015 (7.21 MB)
  3. 1.11.0.rc2 - December 09, 2014 (7.18 MB)
  4. 1.11.0.rc1 - November 25, 2014 (7.17 MB)
  5. 1.10.3.1 - November 05, 2014 (7.07 MB)
  6. 1.6.0.1 - August 05, 2011 (6.13 MB)
Show all versions (112 total)

Runtime Dependencies (9):

  • compass ~> 0.11.1
  • em-http-request ~> 1.0.0.beta
  • erubis ~> 2.6
  • extlib ~> 0.9.15
  • haml ~> 3.1.1
  • json_pure ~> 1.4.6
  • rack ~> 1.2
  • thin ~> 1.2.11
  • thor ~> 0.14.3
  • Development Dependencies (6):

  • BlueCloth ~> 1.0.1
  • gemcutter ~> 0.6.0
  • less ~> 1.2.21
  • rake >= 0
  • RedCloth ~> 4.2.3
  • rspec ~> 2.5.0
  • Owners:

    Authors:

    • Strobe, Inc., Apple Inc. and contributors

    SHA 256 checksum:

    b1c7640b25cc314816964099a2be1b6fe7562a6e0ed21b62acaca2cb197d07c4

    Total downloads 358,701

    For this version 9,113

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: