RubyGems Navigation menu

sprockets-commoner 0.6.5

Sprockets::Commoner uses Node.JS to compile ES2015+ files to ES5 using Babel directly from NPM, without vendoring it.

Versions:

  1. 0.6.5 - October 22, 2020 (25 KB)
  2. 0.6.4 - March 06, 2017 (25 KB)
  3. 0.6.3 - September 29, 2016 (24.5 KB)
  4. 0.6.2 - September 13, 2016 (24.5 KB)
  5. 0.6.1 - August 18, 2016 (24.5 KB)
Show all versions (24 total)

Runtime Dependencies (2):

  • schmooze ~> 0.1.6
  • sprockets >= 3, < 5
  • Development Dependencies (5):

  • coffee-script ~> 2.4
  • minitest ~> 5.0
  • pry ~> 0.10
  • rake ~> 10.0
  • uglifier ~> 2.7
  • Owners:

    Pushed by:

    Authors:

    • Bouke van der Bijl

    SHA 256 checksum:

    fd4b1af41df541eaec57cdb88b0dcbba4df511457ac413482e34c7d678fac26a

    Total downloads 638,575

    For this version 49,377

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: