RubyGems Navigation menu

spree_s3 0.1.1

Amazon S3 integration for your Spree store, using the aws-s3 gem.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.1 - November 25, 2012 (5 KB)
  2. 0.1.0 - November 25, 2012 (5 KB)

Runtime Dependencies (3):

aws-s3 >= 0.6.2
paperclip >= 2.3.6
spree_core >= 0.30.1

Owners:

Authors:

  • Dylan Meissner

SHA 256 checksum:

b0d8b4bae8d556b5cc7f648f1835e1fc5fd39af1e2fea4d49aeb235180ab00ac

Total downloads 6,502

For this version 3,835

Licenses:

N/A

Required Ruby Version: >= 1.8.7

Links: